Blocking Facebook on a Mikrotik router.

Previously I wrote on how to block Facebook on a cisco router using access-lists. 

The same can be done on a mikrotik router. Using the destination address of facebook address range.

Really simple:

/ip firewall filter
add action=drop chain=forward disabled=no dst-address=31.13.24.0/21
add action=drop chain=forward disabled=no dst-address=31.13.64.0/18
add action=drop chain=forward disabled=no dst-address=66.220.144.0/20
add action=drop chain=forward disabled=no dst-address=69.63.176.0/20
add action=drop chain=forward disabled=no dst-address=69.171.224.0/19
add action=drop chain=forward disabled=no dst-address=103.4.96.0/22
add action=drop chain=forward disabled=no dst-address=173.252.64.0/18
add action=drop chain=forward disabled=no dst-address=204.15.20.0/22

that’s it.

One comment on “Blocking Facebook on a Mikrotik router.

  1. very thankful to you . i got solution for one of my customer ( school). where they want to block this facebook. here they required to access staff only. if any solution .please give the link.

    thanking you sir

    regards
    jahangeer

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>