Setting a static route on a Juniper device

This might seem like a minuscule task, but for those that are very new to Juniper, this is for you.

A new Juniper device has just been installed and you need to only setup a default route.

Log into the device and do the following:

root@Junos%: cli

root@Junos> configure

root@Junos# set routing-options static route 0.0.0.0/0 next-hop IP.OF.DEF.GATEWAY

Commit your changes and you should be good to go.

Blocking Facebook on a Mikrotik router.

Previously I wrote on how to block Facebook on a cisco router using access-lists. 

The same can be done on a mikrotik router. Using the destination address of facebook address range.

Really simple:

/ip firewall filter
add action=drop chain=forward disabled=no dst-address=31.13.24.0/21
add action=drop chain=forward disabled=no dst-address=31.13.64.0/18
add action=drop chain=forward disabled=no dst-address=66.220.144.0/20
add action=drop chain=forward disabled=no dst-address=69.63.176.0/20
add action=drop chain=forward disabled=no dst-address=69.171.224.0/19
add action=drop chain=forward disabled=no dst-address=103.4.96.0/22
add action=drop chain=forward disabled=no dst-address=173.252.64.0/18
add action=drop chain=forward disabled=no dst-address=204.15.20.0/22

that’s it.

Red Bull Stratos was fun, but thats about it.

This was really fascinating. I loved watching the jump and how they put it all together.

The Red Bull Stratos project may have attracted a record number of viewers but it failed to deliver much of real scientific value, according to experts.

Even scientists working in extreme sportsman Felix Baumgartner’s hometown of Salzburg who carefully followed the project said that from a scientific point of view it delivered nothing.

In Austria the jump attracted the same number of visitors on TV as watched the Natasha Kampusch interview which was the most viewed ever TV broadcast in the country’s history – with over 2 million viewers.

As well as unofficially breaking three world records, experts say that the marketing success the project was not arguable – but from a scientific point of view there was little if nothing that had been gained.

Physicist Werner Hofmann from the University of Salzburg said: “The study of physics had nothing to learn from this experiment.”

Full Article Source: Austian Independent