Free WiFi in Camps Bay Cape Town

macrolan-logoCape-Town based wireless internet company Skyrove has launched a free Wi-Fi service in Camps Bay, with consumers given 100 megabytes (MB) of free data per device each day.

The service – launched in partnership with internet service provider (ISP) MacroLan and local Cafe Caprice – is intended not only to support the community in Camps Bay, but to offer added value to the numerous visitors to the seaside town.

Over the free 100MB – which will be available across most of the Camps Bay area – extra data can be purchased by consumers, while the landing page is also available for purchase by advertisers.

“We think that free Wi-Fi is a great benefit for the entire community and our many visitors to Camps Bay,” said Camps Bay Business Forum chairperson Simon Kneel. “We are excited to partner with Skyrove to deliver this service, and will be exploring other solutions that we can deliver to the community through the Wi-Fi network.”

The network installation features fibre from MacroLan, with outdoor access points from Ruckus Wireless.

“We know that Camps Bay receives a lot of visitors, especially at the peak summer season,” said Rudolph Roos, technical manager for Skyrove. “Having access to Gigabit fibre from MacroLan, combined with Ruckus Wireless access points that handle high density situations and BYOD particularly well, will provide fast and reliable connections, and the system can easily be scaled to meet the demand.”

Skyrove intends to expand the network and services over the coming weeks and launch service offerings aimed at local businesses.

“Wi-Fi is not just something you use to get on the internet, it is a communications medium that bridges the gap between smartphones, software, and location. Installing a carrier-grade Wi-Fi network is one thing; it’s what you can do with the network that adds the value, and the telecommunications companies that will be successful in 2014 and beyond understand this,” said Ellie Hagopian, chief executive officer (CEO) of Skyrove.

“There is no such thing as free Wi-Fi; the costs have to be covered somehow. Once that has been achieved, bandwidth is so cheap that there are many ways to offer free or limited free connectivity to consumers. Skyrove is not just installing a free Wi-Fi solution; we plan to partner with the Camps Bay community to ensure that this solution adds real value.”

Policy based routing on mikrotik

Here I use destination ports to do policy based routing on a mikrotik router.

The command line is as follows:


/ip firewall mangle
add action=mark-routing chain=prerouting disabled=no dst-port=80 \
new-routing-mark=tcp/80 passthrough=no protocol=tcp src-address=10.0.0.0/24
add action=mark-routing chain=prerouting disabled=no dst-port=443 \
new-routing-mark=tcp/443 passthrough=no protocol=tcp src-address=\
10.0.0.0/24
add action=mark-routing chain=prerouting disabled=no new-routing-mark=icmp \
passthrough=no protocol=icmp src-address=10.0.0.0/24
add action=mark-routing chain=prerouting disabled=no dst-port=25 \
new-routing-mark="priority services" passthrough=no protocol=tcp \
src-address=10.0.0.0/24
add action=mark-routing chain=prerouting disabled=no dst-port=3389 \
new-routing-mark="priority services" passthrough=no protocol=tcp \
src-address=10.0.0.0/24
add action=mark-routing chain=prerouting disabled=no dst-port=110 \
new-routing-mark="priority services" passthrough=no protocol=tcp \
src-address=10.0.0.0/24
/ip firewall nat
add action=masquerade chain=srcnat disabled=no src-address=10.0.0.0/24

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.1.1 \
routing-mark=icmp scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.25 \
routing-mark=tcp/80 scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.25 \
routing-mark=tcp/443 scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.16.1.1 \
routing-mark=tcp/25 scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.25 \
routing-mark="priority services" scope=30 target-scope=10

Vodacom LTE tested, and it’s fast!

Can’t wait to see this on my phone:

Vodacom’s LTE service was launched recently, and real world tests in Johannesburg showed an impressive performance. However, LTE coverage is still very patchy.

Vodacom CEO Shameel Joosub launched their commercial LTE service at the 2012 MyBroadband Conference on 10 October.

“LTE represents a major jump in mobile connectivity capabilities. The service has the potential to operate at more than double the speed of any existing mobile connection currently commercially available in South Africa,” said Joosub.

At the launch event Vodacom showed real world speeds of well above 60Mbps with upload speeds of over 10Mbps. Local latency was just above 20ms.

Full article source: My Broadband

Juniper show vs Cisco Show Commands

 

 

Coming from a cisco world I got used to the cisco CLI and how cisco routers work and are put together. Recently I started working with Juniper devices. I was very skeptical about it. But I really enjoy the JunOS. Cisco is still my favorite.

Here is a short list comparing Juniper Show commands with Cisco Show Commands.

Continue reading “Juniper show vs Cisco Show Commands” »

How To Find Your IP Address . DNS Address . IPv4 . IPv6

Article : How To Find Your IP Address . DNS Address . IPv4 . IPv6
Article Map:
Content
Links

IP address
(Internet Protocol address) is a unique address that certain electronic devices use in order to identify and communicate with each other on a computer network utilizing the Internet Protocol standard (IP)—in simpler terms, a computer address. Any participating network device—including routers, computers, time-servers, printers, Internet fax machines, and some telephones—can have their own unique address.
Continue reading “How To Find Your IP Address . DNS Address . IPv4 . IPv6” »

An Overview of Mobile Wireless Computing

Being able to work while traveling is essential for every professional these days. That’s why laptops have become an essential item. Using the internet on a laptop is also important if one needs to keep in touch with work. Getting wireless internet for your laptop is therefore essential if you are a traveling professional. It is important that if you do so, get a wireless internet capability for your laptop, to get the best possible deal out there and maximize the potential of your computer. Due to the mobility of the laptop, computer users need not to be limited by wires when travelling so wireless internet is very handy. Wireless internet these days is becoming better and faster and almost a necessity for every laptop.

 

Having wireless internet on your laptop allows the user to conduct their business in a timely and easy manner. Having a wifi internet connection on the laptop for example, makes conducting business much easier. It is becoming increasingly popular as well. Being able to connect to the internet while traveling allows the user to check emails constantly and therefore keep contacts, to have access to information like checking figures, and enhance their productivity. To be able to connect to the internet using a laptop, the computer must have the wireless capability to connect to a router. It is imperative that the laptop must have the right network card with a WiFi connector. There are many public spaces that allow for WiFi connections in every western city. The quality of the connection differs from place to place since it depends on a variety of factors. In general, the quality of the connection depends on the quality of the wireless signal that your laptop receives. Being closer or further from the source of the signal in the end will determine the strength and therefore the quality and possibly the speed of your connection. A WiFi network allows for constant connectivity in all hours of the day and every day of the week.
Continue reading “An Overview of Mobile Wireless Computing” »