Networking Meme

I just love this:

what I'm doing

What I am doing right now, has nothing to do with your internet connection.

Bridge domains on Cisco IOS-XE

I was recently tasked to set up a layer 2 cross connect to another city from a HQ to another branch. The ISP gave 2 interconnects on each end that connect to two physical routers on their side but provide the same layer 2 service on a vlan. We only had 1 cisco ASR router on either end. My idea was to bridge the two interfaces into a single bridge and switch across to the other city. Simple task, but I did not realize that the routers i had to work with was IOS-XE. I have not worked on IOS-XE yet.

Bridge domain layout

 

The configuration for this scenario used to be something like this:

bridge 1 protocol ieee
bridge 1 route ip
!
interface GigabitEthernet0/1.999
encapsulation dot1q 999
bridge-group 1
!
interface GigabitEthernet0/2.999
encapsulation dot1q 999
bridge-group 1
!
interface BVI 1
ip address 1.1.1.1 255.255.255.252
!

This configuration has now changed. Took me almost an hour to figure it out. Configuration for bridge domain and sub interfaces on cisco ASR running ios-xe:

bridge irb

!
interface Gig0/1
no ip address
negotiation auto
service instance 999 ethernet
encapsulation dot1q 999
bridge-domain 999
!
interface Gig0/2
no ip address
negotiation auto
service instance 999 ethernet
encapsulation dot1q 999
bridge-domain 999
!
interface BDI1
ip address 1.1.1.1 255.255.255.252

AS you can see, its the same idea and you get the same result, its just put together differently.

What The U.S. Can Learn From Europe’s Growing Commercial Drone Industry

2drones Drones are an auspicious future technology that can service a vast number of professional industries. Businesses around the world are discovering the great benefits that drones can provide. However there is a notable difference in the economic growth of the drone industry in Europe compared to the rest of the world. For example, in Europe, the number of companies deploying drones for… Read More


Article Source

Commandments For The Speed Of Security

commandments PF Chang’s. Domino’s. eBay. Home Depot. Nieman Marcus. Sony. That isn’t just a list of wildly successful companies, it’s also a list of hacked companies; companies whose security was profoundly, publicly compromised. And it’s just a very small sample of a much larger set. The problem is not just that our industry’s approach to security is compromised but a… Read More


Article Source

Yahoo Researchers Use A Phone’s Touchscreen To Scan The Ear Like A Fingerprint

ear What if your phone could let you — and only you — answer an incoming call, no thumb print/PIN/swipe gesture required? Instead of a finger, it’d gauge the shape of your ear; instead of a fingerprint sensor, it’d use the touchscreen your phone already has built-in.
That’s the idea behind Bodyprint, a new concept out of Yahoo’s research labs. Read More


Article Source

Unraveling Comcast Merger Exposes Weaknesses In Its Powerful Lobbying Arm

Comcast Comcast spent $4.62 million on lobbying in the first quarter of 2015, an increase of 50 percent from its spending in the same quarter last year. But now the cable giant is reportedly walking away with little to show.
Much of Comcast’s spending was aimed at ushering through the company’s merger with Time Warner Cable Inc. and preventing the adoption of strict net neutrality rules. Read More


Article Source

Previously Bootstrapped, GoFundMe Is Raising At A Valuation Of Around $500M

Screen Shot 2015-04-21 at 4.15.47 PM TechCrunch is hearing from a few sources that GoFundMe, a crowdfunding and fundraising startup, is seeking venture financing after bootstrapping the company since 2008.
According to those sources, Accel Partners is in the mix, and one says they may be leading the round. Sources said the valuation is around $500 million, though one source said the valuation could that go… Read More


Article Source